Databridge 6.3 Supported Platforms and System Requirements
Technical Note 2785
Last Reviewed 14-May-2015
Applies To
Databridge version 6.3
Summary

This technical note lists the system requirements for Databridge Host, Databridge Enterprise Server, and Databridge Client on Windows, UNIX, and Linux.

To install and run Databridge 6.3, your system must meet the following hardware and software requirements. Specific requirements vary based on your hardware and other software components present.

Note: For installation instructions, see Technical Note 2784.

Topics:

Databridge Host

  • Unisys mainframe system with an MCP level SSR 51.1 through 58.1 (However, features introduced in SSR 58.1 are not supported.)
  • DMSII software (including the DMALGOL compiler)
  • DMSII database DESCRIPTION, CONTROL, DMSUPPORT library, and audit files
  • Access to an audited DMSII database

Databridge Enterprise Server

This list assumes that the Enterprise Server machine is connected to a Unisys mainframe system running Databridge Host 6.x and to a system running Databridge Client 6.x.

  • ClearPath PC with Logical disks or MCP disks (VSS disks in MCP format)

-or-

Windows PC that meets the minimum requirements of its operating system, which is one of the following:

Windows 7
Windows Server 2012 R2 (CORE mode must be disabled for installation)
Windows Server 2012
Windows Server 2008 R2
Windows Server 2008
  • Direct Disk replication (recommended) requires read-only access to MCP disks on a storage area network (SAN)
  • TCP/IP transport
  • An internet browser is required to view the application Help. Supported browsers include Microsoft Internet Explorer (IE), Mozilla Firefox, and Google Chrome. JavaScript must be enabled to use navigation and search features.

Databridge Client Console

You can install Client Console to the same machine as the Client; however, this can drain resources and impact the performance of your relational database. Instead, we recommend that you install the Client Console to a machine that connects to the Client machine via TCP/IP transport.

Requires Java Runtime Environment (JRE). Download and install the latest version from http://www.java.com. To reduce security threats and vulnerabilities, configure it to receive updates automatically.

Databridge Client

Disk space requirements for replicated DMSII data are not included here. Your relational database should have, at minimum, twice as much disk space as the DMSII data you plan to clone. For best results, use a RAID disk array and store the client files on a separate disk from the database storage.

Client – Windows

  • Unisys ES7000

-or-

Pentium PC processor 3 GHz or higher (multiple CPU configuration recommended)

  • 2 GB of RAM (4 GB recommended)
  • 100 GB of disk space (in addition to disk space for the relational database built from DMSII data)
  • TCP/IP transport
  • One of the following operating systems:
Windows Server 2012 R2 (CORE mode must be disabled for installation)
Windows Server 2012
Windows Server 2008 R2
Windows Server 2008
Windows 8
Windows 7
  • One of the following databases:
Microsoft SQL Server 2014
Microsoft SQL Server 2012
Microsoft SQL Server 2008 R2 (up to SP1)
Microsoft SQL Server 2005 (up to SP4)
Oracle 10g Release 2, 11g, and 12c

Client - UNIX/Linux

  • One of the following systems:
    • Sun Microsystems SPARCstation running Solaris 10 or later, and Oracle 10g Release 2, 11g, or 12c
    • Hewlett Packard Itanium with HP-UX 11i v3 (B11.31) running Oracle 10g Release 2, 11g, or 12c
    • Hewlett Packard 9000 Series 700 or 800 with HP-UX 11i v2 running Oracle 10g Release 2 or 11g
    • IBM pSeries running AIX 5.3L or later (AIX 6.1 for Oracle 12c), and Oracle 10g Release 2, 11g, or 12c
    • Intel Pentium with Red Hat Enterprise Linux Release 4 or later (Release 5 for Oracle 12c), SUSE Linux Enterprise Server 11 SP1 or later, or UBUNTU Linux 7.1 or later running Oracle 10g Release 2, 11g, or 12c
  • 2 GB of RAM (4 GB recommended)
  • 100 GB of free disk space for installation (in addition to disk space for the relational database built from DMSII data)
  • TCP/IP transport

Note: Oracle 12c clients exist only in 64-bit. For Oracle 9i on Linux, we provide only a 32-bit client.

Related Technical Notes
2589 Unisys DMSII Level Requirements for Databridge
2784 Databridge 6.3 New Features and Release Notes

Did this technical note answer your question?

           



Need further help? For technical support, please contact Support.