Attachmate Worldwide  |   Contact Us  |   The Attachmate Group
Extend. Manage. Secure. More than 30 years in the business. Over 65,000 customers.

Technical Notes

DATABridge Enterprise Server 6.1 SP2 May Require Visual C++ 2008 Library
Technical Note 2583
Last Reviewed 13-Oct-2011
Applies To
DATABridge Enterprise Server version 6.1 SP2
Summary

After installing the DATABridge 6.1 Service Pack 2, DATABridge Enterprise Server may return an error message. This technical note provides the solution for the error message.

After installing the DATABridge 6.1 Service Pack 2, DATABridge Enterprise Server may return one of the following error messages:

  • "Activation context generation failed..."
  • "The application has failed to start because its side-by-side configuration is incorrect"

Note: If the DATABridge Client is unable to connect to Enterprise Server, similar messages may appear in the Windows Event Log for DBDirector.

Solution

To resolve the error, download and install the Microsoft Visual C++ 2008 Redistributable Package (x86) from the Microsoft Download Center, http://www.microsoft.com/download/en/details.aspx?id=10015

Make sure that you install the 32-bit version (x86) even if you run 64-bit Windows.

Note the following:

  • You do not need to re-install DATABridge 6.1 Service Pack 2.
  • This issue does not affect DATABridge 6.1 Service Pack 3 or higher.
Related Technical Notes
9916 Technical Notes for DATABridge

horizontal line

Did this technical note answer your question?

           


Need further help? For technical support, please contact Support.