Extra! X-treme Supported Platforms
Technical Note 2520
Last Reviewed 23-Aug-2016
Applies To
Extra! X-treme version 9.2 or higher
Summary

This technical note lists the supported platforms for Extra! X-treme 9.x.

Supported Platforms

Extra! X-treme platform support is based on the product version. Note that Extra! X-treme is a 32-bit application that can run in the 64-bit Windows environments listed below.

Preferred Platforms
9.2, 9.2 SP1
9.3
9.3 SP1
9.4
Windows 10
 
 
 
*
Windows 8.1 Update 1 – Professional or Enterprise (32- or 64-bit)
 
 
X
X
Windows 8 – Professional or Enterprise (32- or 64-bit)
 
X
X
 
Windows 7 Professional– Enterprise or Ultimate (32- or 64-bit)
X
X
X
X
Windows Vista Business – Enterprise or Ultimate (32- or 64-bit)
X
X
X
 
Windows XP - with SP3 (32-bit)
X
X
X
**
Windows XP Professional (64-bit)
X
 
 
 
Windows Server 2012 R1 or R2
 
X
X
X
Windows Server 2008 R2 (64-bit)
X
X
X
X
Windows Server 2008 R1 (32- and 64-bit)
X
X
X
 
Windows Server 2003 (32- and 64-bit)
X
X
X
 

* Extra! X-treme 9.4 continues to be supported on Windows 7 and 8, but Micro Focus has no plans to support Extra! X-treme on Windows 10. For organizations moving to Windows 10 in production environments, we recommend upgrading from Extra! to Reflection Desktop 16.

** Extra! X-treme 9.4 will install and run on Windows XP-32 bit. We do not provide support for Extra! X-treme 9.4 on Windows XP. We do offer an extended support plan option for older product versions and unsupported operating systems. For further information, please see our extended support policy page: http://support.attachmate.com/programs/esp.html

Supported Virtualization Products

 
9.2, 9.2 SP1
9.3
9.3 SP1
9.4
Novell ZENWorks App Virtualization (ZAV)
 
 
X
 
Microsoft App-V (formerly SoftGrid)
X
X
X
 
VMware Workstation/Player, vCloud
X
X
X
X
Windows 2003 Server x64 (Citrix/WTS) R1
X
X
X
 
Citrix XenApp 6.5, 7.x
X
X
X
X
Windows Server 2008 R1/R2 with Terminal Services/Remote Desktop Services
X
X
X
 
Windows Server 2003 with Terminal Services
X
X
X
 
Windows Server 2003 with Citrix MetaFrame
X
X
X
 

Note the following:

  • Using Extra! X-treme in multi-user mode requires one of the following applications (and adherence to the terms of the license agreement):
    • Windows Server 2012, 2008 or 2003 Windows Terminal Services
    • Citrix MetaFrame XP Presentation Server, Feature Release 2 or higher

Using Extra! Help

To view the Extra! Help Update, an Internet browser (and Internet connection) is required. You need to enable JavaScript to use navigation, search, and other Help features. Supported browsers include Internet Explorer 6 or higher, Firefox 2 or higher, and Google Chrome.

To view the legacy Extra! Help on Windows 8.1, Windows 8, Windows 7, Windows Vista, or Windows Server 2008, you must install the Windows Help program (WinHlp32.exe), which is available for download from the Microsoft web site. For more information, see Technical Note 2294. Note: Beginning with Windows Server 2012, WinHlp32.exe is not available, so legacy Help is not supported.

Additional Information

For more information, see Extra! Technical Resources at http://support.attachmate.com/product/?prod=XTREME.

In preparing system requirements guidelines, Micro Focus may rely on published claims (that it cannot independently confirm) regarding the capabilities of third-party products. Micro Focus therefore recommends that you contact your suppliers directly with questions or concerns regarding their products.

Related Technical Notes
2294 Unable to Open Help on Windows
9970 Technical Notes for Extra!

Did this technical note answer your question?

           



Need further help? For technical support, please contact Support.