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Unable to run application from Application Manager


Technical Note USA10721
Created 22-Jun-2004

Applies To
KEA! X 6.0

Symptoms

Unable to run application from Application Manager

Error: "Cannot open display"

PING and nslookup of IP addresses return correct and consistent DNS information

Firewall

DNS


Cause

The Firewall port was blocked, didn't allow X-traffic to go through 

Fix

Make sure that ports 6000 and above (6001, 6002 depending which display number is being used) are enabled so that the X-traffic can get through.   

For related information see solutions USA3747 and 1.0.1557880.3039398


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