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All Nodes Appear "Down or Busy" to  All Shared Managers


Technical Note USA10502
Created 30-Apr-2004

Applies To
NetWizard Professional 5.1

Shared Manager

Central Manager

Symptoms

All Nodes Appear "Down or Busy" to  All Shared Managers

Nodes show as connected to Central Manager

Rebuild of Node DB has no affect

Changes

After Installation of Shared Manager

Cause

Entries in the NWCOMMON.INI appear to be overwritten when Shared Manager was attempted to be installed.

This issue is resolved in NetWizard Professional version 5.5 or higher.

Fix

Workaround: Edit the Central Manager's "C:\NWIZARD\NWCOMMON.INI" file to point to the correct Manager
[NetWizard]
ProductDirLong=C:\NWIZARD
ProductDir=C:\NWIZARD


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