Attachmate Worldwide  |   Contact Us  |   NetIQ.com
Home » Support » Solution Library

Technical Support

Error: "An error has occurred while installing the agent for [Workstation name] on the Manager. The installation will be terminated."


Technical Note USA10025
Created 17-Feb-2004

Applies To
NetWizard Professional 5.1

Installation

Agent installation

Symptoms

Error: "An error has occurred while installing the agent for [Workstation name] on the Manager. The installation will be terminated."

Error occurs on any PC installed from new installation media.

Media copied from CD

No Agent was installed on this machine before

Cause

File attributes are set to "Read-Only".  When the media is copied from CD, it retains the "Read-Only" file attribute.

Fix

Select all files in the Media directory and perform the following steps:
1. Right-click on one of the selected files.
2. Select properties from the pop-up menu.
3. Uncheck the Read-only properties of the files.


Did this technical note answer your question?

Yes    No    Somewhat     Not sure yet

Additional comments about this tech note:

Need further help? For technical support, please contact Support.